User Tools

Site Tools


raspberry-pi-installation

This is an old revision of the document!


A PCRE internal error occured. This might be caused by a faulty plugin

====== Raspberry Pi installation ====== The Camera Controller application requires a **Raspberry Pi 2 or newer**. Open a terminal and run the following commands in the terminal: <code> sudo apt-get update sudo apt-get upgrade sudo apt-get install qt5-default libqt5script5 </code> Then download the Camera Controller archive (ideally using "wget" command). <code> wget "url to archive" tar xfvz cameracontrollerpi.tar.gz ./cameracontroller </code>

raspberry-pi-installation.1522745595.txt.gz · Last modified: 2018/04/03 10:53 by teq